Einlogg-/Auslogg-/Anzeigeprobleme Unity über Browser 2022

Dieses Thema im Forum 'Hilfe-Archiv' wurde von eleysa01 gestartet, 7 Januar 2022.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
  1. Zuchtrosen

    Zuchtrosen Forenfreak


    Schnurrt wie Mieze :) beide;)
     
  2. =Ontario=

    =Ontario= Forum Moderator Team Farmerama DE

    Supi, freut mich zu lesen Zuchtrosen :D dann bleibt mir ja nur noch, dir einen schönen Abend zu wünschen ;)
     
  3. Zuchtrosen

    Zuchtrosen Forenfreak


    Danke dir ebenso :)
     
  4. musikus94

    musikus94 Foren-Grünschnabel

    Ich habe auch seit einiger Zeit massive Probleme beim Spiel laden und zwischen den Leveln umzuschalten . Habe schon Browser gewechselt , Client geht gar nicht , entweder bleibt bei 80% stehen oder es kommen nur Ladeblumen oder es lädt nicht vollständig . Es nervt nur noch 100mal neu starten zu müssen
    musikus94 Id: 41128945
     
  5. =Ontario=

    =Ontario= Forum Moderator Team Farmerama DE

    Dir ein freundliches Hallo musikus94, ich war jetzt schnell für dich beim Support und habe gebeten deine Farm mal durchzulüften.
    Allerdings müsstest du jetz bitte den Browsercache über den gesamten Zeitraum leeren, auch wenn bereits erledigt, Browser schließen und dich dann neu einloggen.
     
  6. Walter_K

    Walter_K Lebende Forenlegende

    Ich beobachte so ein (Fehl-) Verhalten beim Firefox in Verbindung mit Farmerama schon seit ein paar Tagen. Unterschiedliche Computer, unterschiedliche Nutzer - nur der Firefox ist gleich (gleiche aktuelle Version).

    Mal fängt es mit Ladeblumen beim Flächenwechsel an, dann hängt es beim Aktualisieren, selbst bei 100 % tut sich dann nichts mehr. Mal laufen die Schafe schon beim Flächenwechsel los, wird die angezeigt, gleich noch mal - um sich einen Wolf zu Laufen. Neues Einloggen hilft auch nicht weiter ... wenn man sich überhaupt noch Ausloggen kann.

    Es reicht im Firefox, die Cookie- und Webseitedaten über "Daten verwalten" zu Beackern, alles zu Löschen, was mit Farmerama und Bigpoint in Verbindung gebracht werden kann und dann noch alles, was einem nichts sagt.

    Hält genau so lange vor, wie die gesamte Chronik zu Löschen. Nur kippt man dann nicht alle anderen Daten mit in das Device "Null". Die anderen Seiten funktionieren dann noch wie gehabt (überwiegend).
     
    narzisschen gefällt dies.
  7. reiny

    reiny Lebende Forenlegende

    Das hab ich auch schon seit einiger Zeit, hatte sonst nie Probleme mit dem FF, spiele jetzt mit Edge
     
  8. Walter_K

    Walter_K Lebende Forenlegende

    Chromium basierte Browser lasse ich nur noch unter einem Live-System laufen.
     
  9. Wölfchen57

    Wölfchen57 Aktiver Autor

    Guten Morgen, hab Ärger mit dem ernten, Bild friert ein für ca 15 Sek., danach geht es wieder. Habe gestern das Gleiche und alles geleert hat sich nicht gebessert. Möchte mal nachfragen ob es ein techn. Poblem gibt.
     
  10. FarmersWeisheit

    FarmersWeisheit Board Administrator Team Farmerama DE

    Bekannt ist nichts. Wenn Du aber Deine ID einmal nennst könnte der Support einmal durch pusten.
     
  11. Wölfchen57

    Wölfchen57 Aktiver Autor

    ID:42178713
     
  12. FarmersWeisheit

    FarmersWeisheit Board Administrator Team Farmerama DE

    So je nachdem, wie Du spielst einmal Browser-Cache löschen oder Client neu starten und dann bitte nochmal schauen.
     
  13. Mörli70

    Mörli70 Boardveteran

    Hallo, ich habe seit gestern morgen massive Probleme. Arbeite immer mit FF, komme aber weder mit FF noch mit Edge auf meine Farm. Versuche es gerade mit Google Chrome. Immerhin kann ich nun hier schreiben. Meine Farm lud er auch erst im dritten Anlauf und machen kann ich dort nichts; tägliches Geschenk abholen geht nicht. Klicke ich die Newsseite weg und auf den Mähdrescher zeigt sich wieder der Ladebalken und die Schäfchen laufen sich erst einmal eine Weile bei 100% die Hufe wund. Nun wollte ich (vorsichtshalber) erst einmal das Eventtierchen aufwecken....das selbe. Mittlerweile bin ich bei den Tierchen angekommen, aber mit Ladefehler. Unten keine Punkte und alle Anzeigen oben(Gießkanne, Farmtäschel,...) bei 99.999.999+
    Caches waren alle gelöscht.
    Auch der Client hängt sich beim Laden bei 45 % auf.
    Was kann ich tun?
    Meine Id: 36681267
     
  14. -triandafilla-

    -triandafilla- S-Moderator Team Farmerama DE

    Der Support hat einmal durchgelüftt, nun entweder den Browsercache nochmals leeren und es nach Browserneustart noch einmal versuchen oder den Standalone Client neu starten und schauen, ob du dort nun auf die Farm kommst.
     
  15. Mörli70

    Mörli70 Boardveteran

    Hallo triandafilla,
    DANKE. Ich bin nun wieder über den FF auf meiner Farm.
    Allerdings kostet es noch Nerven. Bei jedem anklicken (Mähdrescher, Wiesenwechsel, Mühle,....) erscheint erstmal der Ladebalken und und die Schäfchen laufen.
    Ganz mutig klickte ich auf den Ziergarten. Ja, er öffnet sich, es dauert allerdings ewig.
    Im Paymentbereich klappte es ziemlich problemlos.....
    Kann es daran liegen, dass ich während des Lüftens noch mit Chrome auf der Farm angemeldet war?
    Den Bären muss ich noch zweimal trainieren. Vorsichtshalber bleibe ich solange auf der Farm.
    Achso, ich hatte noch einmal den Browsercache gelöscht und den PC neu gestartet.
     
  16. =Ontario=

    =Ontario= Forum Moderator Team Farmerama DE

    Ich bin zwar nicht -triandafila- aber ich antworte trotzdem. Das dürfte nichts ausmachen, dass du während des Lüftens noch mit der Farm angemeldet warst.
    Du hast aber den Cache bei dem Browser, über den ganzen Zeitraum geleert, den du verwendest?
    Normalerweise braucht das erste Laden nach dem Leeren des Browsercaches etwas länger, da alle Informationen erst wieder neu gezogen werden müssen.
    Wenn es dir aber übertrieben lange vorkommt im Gegensatz zu sonst, mach doch HIER mal bitte einen Geschwindigkeitstest. Du erhältst 3 Werte, die du dann mitbringst und hier aufschreibst.
     
  17. peppi50

    peppi50 Forenanwärter

    ich habe ein problem mit der ente, sie läst sich nicht aufstellen, meiner meinung habe ich alles da. bei den anderen gab es keine probleme.was kann ich noch machen.
    lg.peppi
     
  18. =Ontario=

    =Ontario= Forum Moderator Team Farmerama DE

    Meinst du den Ententeich, also den Stall der Ente?
    Was passiert, wenn du ihn aufstellen willst?
    Woher ist der Stall, solltest du den Stall meinen.
     
  19. peppi50

    peppi50 Forenanwärter

    ach entschuldige, ich meine die gans bei dem event, sie lässt sich nicht zu bewegen.
    lg. peppi
     
  20. =Ontario=

    =Ontario= Forum Moderator Team Farmerama DE

    Du spielst mit einem Browser?
    Hinterlasse auch bitte deine User ID.