Einlogg-/Auslogg-/Anzeigeprobleme Unity über Browser 2022

Dieses Thema im Forum 'Hilfe-Archiv' wurde von eleysa01 gestartet, 7 Januar 2022.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
  1. =Ontario=

    =Ontario= Forum Moderator Team Farmerama DE


    Hallo pitti6666!

    Du spielst mit einem Browser nehme ich an?
    Hast du schon den Standalone Client versucht?
    Ich kann jetzt nur von mir ausgehen, meine Einlogzeit dauert maximal 15 Sekunden bis ich den ersten Acker anklicken kann.
    Dein Computer enstpricht den Anforderungen die Unity an das Gerät stellt und auch dein Internet ist schnell genug?

    Ich war jetzt für dich mal beim Support und habe gebeten deine Farm mal durchzulüften.
    Allerdings müsstest du jetz bitte den Browsercache über den gesamten Zeitraum leeren, auch wenn bereits erledigt, Browser schließen und dich dann neu einloggen.
    Solltest du doch mit dem Standalone Client spielen, bitte ausloggen, aufgehendes Browserfenster schließen und dich neu einloggen.
     
  2. pitti6666

    pitti6666 Laufenlerner

    Danke für die schnelle Antwort... Ich habe alles versucht und wenn ich den Cache geleert habe geht es schleppent und danach wieder nix...sonst ist alles mit mein Pc in Ordnung er ist neu und Leitung ist top bei mir wurde geprüft und wie ich es sehe geht es ja nicht nur mir so sondern meinen Freunden und hier auch sehr vielen Spielern...
     
  3. =Ontario=

    =Ontario= Forum Moderator Team Farmerama DE

    Was wurde denn von wem geprüft?
    Was heißt "alles versucht"?

    Hast du denn jetzt nachdem der Support auf deiner Farm war den Cache geleert und geschaut ob du dich schneller einloggen kannst?

    Edit

    Ich habe jetzt gebeten, dass sich die Kollegin vom Support ganz normal auf deiner Farm einloggt als würde sie spielen wollen. Die Einlogzeit betrug 30 Sekunden.
    Da muss auf deiner Seite irgend wo das Problem sein.
     
    Zuletzt bearbeitet: 25 April 2022
  4. Zuchtrosen

    Zuchtrosen Forenfreak

    :( das Lden der farmen geht seit 10 min. nicht mehr wirklich, cache geleert , mehrmal neu eingelogt<<<nicht aktualisiert
    Hüüülfe Zuchtrosen Id: 54864813 und möhrensalat Id: 54133606
     
  5. =Ontario=

    =Ontario= Forum Moderator Team Farmerama DE


    Hallo Zuchtrosen, ich war jetzt für dich beim Support und habe gebeten deine Farm mal durchzulüften.
    Allerdings müsstest du jetz bitte den Browsercache beider Browser die du für deine Farmen verwendetest, über den gesamten Zeitraum leeren, auch wenn bereits erledigt, Browser schließen und dich dann neu einloggen.

    Da wir einen Sammelthread für Spieler die mit einem Browser spielen, sollte dieser Thread auch genutzt werden. Daher habe ich dich da jetzt auch hinein geschoben. Dein Anliegen hatte nämlich nichts mit dem Titel des Threads zu tun in den du geschrieben hast.
    Schau bitte das nächste Mal in der Übersicht, bevor du ein neues Thema eröffnest, ob es nicht einen Sammel.- oder einen schon laufenden Thread gibt, in den dein Anliegen passt.
    Das hält das Forum für uns alle übersichtlicher.
    Danke!
     
  6. Zuchtrosen

    Zuchtrosen Forenfreak


    Okay Danke :)
    <<< flitzt zum Cache
     
  7. =Ontario=

    =Ontario= Forum Moderator Team Farmerama DE

    Nichts zu danken, ich drück die Daumen, dass du dann wieder ordentlich spielen kannst ;)
     
    Zuchtrosen gefällt dies.
  8. Zuchtrosen

    Zuchtrosen Forenfreak


    Schnurrt wie Mieze :) beide;)
     
  9. =Ontario=

    =Ontario= Forum Moderator Team Farmerama DE

    Supi, freut mich zu lesen Zuchtrosen :D dann bleibt mir ja nur noch, dir einen schönen Abend zu wünschen ;)
     
  10. Zuchtrosen

    Zuchtrosen Forenfreak


    Danke dir ebenso :)
     
  11. musikus94

    musikus94 Foren-Grünschnabel

    Ich habe auch seit einiger Zeit massive Probleme beim Spiel laden und zwischen den Leveln umzuschalten . Habe schon Browser gewechselt , Client geht gar nicht , entweder bleibt bei 80% stehen oder es kommen nur Ladeblumen oder es lädt nicht vollständig . Es nervt nur noch 100mal neu starten zu müssen
    musikus94 Id: 41128945
     
  12. =Ontario=

    =Ontario= Forum Moderator Team Farmerama DE

    Dir ein freundliches Hallo musikus94, ich war jetzt schnell für dich beim Support und habe gebeten deine Farm mal durchzulüften.
    Allerdings müsstest du jetz bitte den Browsercache über den gesamten Zeitraum leeren, auch wenn bereits erledigt, Browser schließen und dich dann neu einloggen.
     
  13. Walter_K

    Walter_K Lebende Forenlegende

    Ich beobachte so ein (Fehl-) Verhalten beim Firefox in Verbindung mit Farmerama schon seit ein paar Tagen. Unterschiedliche Computer, unterschiedliche Nutzer - nur der Firefox ist gleich (gleiche aktuelle Version).

    Mal fängt es mit Ladeblumen beim Flächenwechsel an, dann hängt es beim Aktualisieren, selbst bei 100 % tut sich dann nichts mehr. Mal laufen die Schafe schon beim Flächenwechsel los, wird die angezeigt, gleich noch mal - um sich einen Wolf zu Laufen. Neues Einloggen hilft auch nicht weiter ... wenn man sich überhaupt noch Ausloggen kann.

    Es reicht im Firefox, die Cookie- und Webseitedaten über "Daten verwalten" zu Beackern, alles zu Löschen, was mit Farmerama und Bigpoint in Verbindung gebracht werden kann und dann noch alles, was einem nichts sagt.

    Hält genau so lange vor, wie die gesamte Chronik zu Löschen. Nur kippt man dann nicht alle anderen Daten mit in das Device "Null". Die anderen Seiten funktionieren dann noch wie gehabt (überwiegend).
     
    narzisschen gefällt dies.
  14. reiny

    reiny Lebende Forenlegende

    Das hab ich auch schon seit einiger Zeit, hatte sonst nie Probleme mit dem FF, spiele jetzt mit Edge
     
  15. Walter_K

    Walter_K Lebende Forenlegende

    Chromium basierte Browser lasse ich nur noch unter einem Live-System laufen.
     
  16. Wölfchen57

    Wölfchen57 Aktiver Autor

    Guten Morgen, hab Ärger mit dem ernten, Bild friert ein für ca 15 Sek., danach geht es wieder. Habe gestern das Gleiche und alles geleert hat sich nicht gebessert. Möchte mal nachfragen ob es ein techn. Poblem gibt.
     
  17. FarmersWeisheit

    FarmersWeisheit Board Administrator Team Farmerama DE

    Bekannt ist nichts. Wenn Du aber Deine ID einmal nennst könnte der Support einmal durch pusten.
     
  18. Wölfchen57

    Wölfchen57 Aktiver Autor

    ID:42178713
     
  19. FarmersWeisheit

    FarmersWeisheit Board Administrator Team Farmerama DE

    So je nachdem, wie Du spielst einmal Browser-Cache löschen oder Client neu starten und dann bitte nochmal schauen.
     
  20. Mörli70

    Mörli70 Boardveteran

    Hallo, ich habe seit gestern morgen massive Probleme. Arbeite immer mit FF, komme aber weder mit FF noch mit Edge auf meine Farm. Versuche es gerade mit Google Chrome. Immerhin kann ich nun hier schreiben. Meine Farm lud er auch erst im dritten Anlauf und machen kann ich dort nichts; tägliches Geschenk abholen geht nicht. Klicke ich die Newsseite weg und auf den Mähdrescher zeigt sich wieder der Ladebalken und die Schäfchen laufen sich erst einmal eine Weile bei 100% die Hufe wund. Nun wollte ich (vorsichtshalber) erst einmal das Eventtierchen aufwecken....das selbe. Mittlerweile bin ich bei den Tierchen angekommen, aber mit Ladefehler. Unten keine Punkte und alle Anzeigen oben(Gießkanne, Farmtäschel,...) bei 99.999.999+
    Caches waren alle gelöscht.
    Auch der Client hängt sich beim Laden bei 45 % auf.
    Was kann ich tun?
    Meine Id: 36681267