Manuelles Ernten - graues Kästchen

Dieses Thema im Forum 'Hilfe-Archiv' wurde von LadyCatwoman gestartet, 6 November 2021.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
  1. LadyCatwoman

    LadyCatwoman Lebende Forenlegende

    Hallo,

    wenn ich von Hand die Ställe ausmiste, dann erscheint bei jedem bis jedem zweiten Entmistenklick ein Kontextfenster (also so ein Windows Fenster wie man es von der rechten Mouse-taste kennt) mit Kopieren, Einfügen... usw.

    Ist das ein Unity-Problem? Das hatte ich bisher noch nie... aber es ist super lästig.
    Und der Mousezeiger ringelt dann für einen kleinen Moment, bevor man weitermachen kann....

    Was ist da los?
     
  2. thobest

    thobest Forenanwärter

    Hallo,

    ich habe das gleiche Problem beim Ernten der Felder.Und wie ich grad feststellen musste auch bei der Ernte von Bäumen und Ställen.
    LG
     
    Zuletzt bearbeitet: 6 November 2021
  3. =Ontario=

    =Ontario= Forum Moderator Team Farmerama DE

    Hallo ihr 2, ich hab leider grad gar nichts zum ernten, dass ich das testen könnte aber ich flitz gleich zum Support und frag nach ob da auch Meldungen diesbezüglich sind.
    Spielt ihr mit einem Browser oder mit dem Standalone Client?
    Wenn mit einem Browser, mit welchem?
    Hinterlasst auch eure User ID's.
     
  4. thobest

    thobest Forenanwärter

    Hallo Ontario,

    danke fürs flitzen.
    Ich spiele mit Edge.
    Id: 38561296
     
  5. =Ontario=

    =Ontario= Forum Moderator Team Farmerama DE

    Nichts zu danken thobest aber du hast nicht zufällig gerade was erntereif?
    Wenn ja, darf der Support testen?
     
  6. thobest

    thobest Forenanwärter

    In 15 Minuten der Hauptacker. Und klar darf der Support testen.
    Der Fehler tritt nur beim manuellen Ernten auf.
    Beim Erntehelfer-Coupon läufts ohne Fehler.
     
  7. =Ontario=

    =Ontario= Forum Moderator Team Farmerama DE

    Okay, danke erstmal :inlove: Ich würde mich dann nach dem Test wieder melden.
    Bitte nichts ernten in der Zwischenzeit.
     
  8. thobest

    thobest Forenanwärter

    Okay dann warte ich mal ab :)
     
  9. =Ontario=

    =Ontario= Forum Moderator Team Farmerama DE

    So thobest, die Kollegin vom Support hat jetzt den Acker per Hand abgeernten aber das von euch ebschriebene Phänomen trat "leider" nicht auf. Dann noch Salat angepflanzt mit Wasser und Dünger aber auch kein Erscheinen der ominösen Anzeige.
    Ich werde jetzt gleich mal was abreissen und Salat pflanzen und dann mit Edge testen.
    Könntest du dann vielleicht mal einen anderen Browser versuchen?
    Du spielst aber mit einer Maus nicht mit dem Touchpad eines Laptops?
     
  10. thobest

    thobest Forenanwärter

    Aufgetreten sind die Probleme auf den Vollmondflächen und den Kristallflächen, weil die anderen Flächen noch nicht erntereif waren.
    Ja, spiele mit einer Maus.
    Ich versuchs mal mit dem anderen Browser.
     
  11. =Ontario=

    =Ontario= Forum Moderator Team Farmerama DE

    Ich hab jetzt auch rumprobiert aber konnte sowas leider nicht reproduzieren.
    Wie genau schaut das denn aus?
    Kannst du da vielleicht einen Screen machen und hier einstellen, dass ich mir das mal vorstellen kann.
    Wenn ich nämlich die rechte Maustaste drücke, wird mir gar nichts angezeigt........und bei der linken Taste kommt auch keine "Anzeige"
     
  12. thobest

    thobest Forenanwärter

    Das Phänomen taucht bei der linken Maustaste auf. Zunächst ein kleines weißes Rechteck mit drei senkrecht angeordneten Punkten, welches sich dann beim Klick auf ein danebenliegendes Feld vergrößert bzw öffnet wie es LadyCatwoman beschrieben hat.

    Ich hab grad auch manuell einige Felder auf HA WW und WL geerntet und das Problem ist definitiv da.
     
  13. =Ontario=

    =Ontario= Forum Moderator Team Farmerama DE

    Ohne Bild kann ich mir das leider nicht vorstellen auch wenn du das noch so schön beschreibst.

    In der Zwischenzeit haben auch mehrere Mods getestet aber bei niemanden kam so ein Kästchen oder wie ich schreiben soll.
    Hast du, seit das Problem aufgetreten ist, den Computer mal neu gestartet?
    Mit einem anderen Browser tritt das Phänomen auch auf?

    LadyCatwoman meldet sich auch nicht mehr......
     
  14. thobest

    thobest Forenanwärter

    Komme erst jetzt zum Schreiben, da ich mir erstmal was zum Thema Screenshot und avload durchlesen musste. hoffe es funktioniert..... unten rechts ist das kleine Rechteck mit den Punkten

    https://abload.de/image.php?img=bild-drei-punktepaj5g.png

    und wenns funktionieren sollte hier noch das Bild wenn sich das Feld mit den Punkten öffnet

    https://abload.de/image.php?img=weies-feld-geffnet83jt6.png
     
    Zuletzt bearbeitet: 6 November 2021
  15. -triandafilla-

    -triandafilla- S-Moderator Team Farmerama DE

    Hmmm, hattest du es mal, wie meine Kollegin vorschlug, mit einem anderen Browser versucht? Oder den PC mal neu gestartet?
     
  16. thobest

    thobest Forenanwärter

    Hallo -triandafilla-,

    Ja, alles versucht.
    Cache geleert usw auch erledigt.
    Aber da LadyCatwoman ja das gleiche Problem zu haben scheint, muss ja irgendwas sein.
    Für heute steige ich dann mal um auf Erntehelfer und beobachte das Morgen weiter.
    Euch und dem Support bis hierher erstmal danke für eure Mühen :)
    LG
     
  17. =Ontario=

    =Ontario= Forum Moderator Team Farmerama DE

    Nichts zu danken thobest, ich hab jetzt nochmal Edge, Chrome, Firefox, CCleanerBrowser und Opera versucht aber ich kann dieses Kästchen leider nicht reproduzieren.
    Eine Idee hätte ich noch. Kann es sein, dass du irgend ein Porgramm das ein Update hatte, auf deinem Rechner hast, das regieren könnte?
    Für ein anderes Spiel eine Maustastenbelegung vorgenommen hast du auch nicht zufällig?
     
  18. thobest

    thobest Forenanwärter

    Nein kein Update, keine neue Belegung. Alles so wie es heute früh auch war und da war das Problem noch nicht da.
     
  19. =Ontario=

    =Ontario= Forum Moderator Team Farmerama DE

    Da muss aber irgendwas anders sein. Bis jetzt bist du und LadyCatwoman, die sich nicht mehr gemeldet hat, die zwei einzigen Spieler die sich hier oder beim Support gemeldet haben.
    Wäre das ein allgemeines Problem, würden sich wenn nicht hier, dann wenigstens beim Support noch andere Spieler melden.
    Ich kann in dem Fall leider nicht helfen, weil ich nicht weiß woher das kommt oder wodurch das ausgelöst wird, dass das Kästchen erscheint. Leider kann es auch keiner von uns Mods reproduzieren.
    Vielleicht hast du ja Glück und es ist morgen wieder verschwunden, ich drücke dir mal die Daumen und wünsche dir noch einen schönen Abend thobest.
     
  20. thobest

    thobest Forenanwärter

    Auf das Glück hoffe ich auch :).
    Vielleicht hat ja bis Morgen jemand eine Idee, woran es liegen könnte.
    Von daher wäre es schön, wenn Du hier noch offen lassen würdest.
    Euch auf jeden Fall danke.
    LG und schönen Abend
    Thobest