Einlogg-/Auslogg-/Anzeigeprobleme Unity über Browser

Dieses Thema im Forum 'Technische Fragen' wurde von -triandafilla- gestartet, 27 Dezember 2020.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
  1. EddyFFM

    EddyFFM Aktiver Autor

    Download 411 Upload 13.8 Ping 16 ich spiele mit Chrome
     
  2. Walter_K

    Walter_K Lebende Forenlegende

    Bei mir bitte auch Fenster auf und zumachen.

    ID: 5822555

    Danke.
     
  3. =Ontario=

    =Ontario= Forum Moderator Team Farmerama DE

    Mit 31 Download ist es schon schwierig richtig flott und zügig zu spielen. Sorry, da kann ich leider nicht helfen, da nützt auch lüften nichts oder nur kurze Zeit.

    Wenn noch nicht getan, versuch doch mal im Spiel die Grafik auf "normal", die Animation, die Bonusleiste und die Ernteanimation auf "aus" zu stellen. So sparst du Ressourcen, die der Performance zu Gute kommen.
    Was du auch noch mal machen könntest wäre, Computer runter fahren, Router vom Stromnetz nehmen, ein paar Minuten warten und dann den Router wieder anstecken. Warten bis der Router alle Funktionen wieder aufgenommen hat (Lichter leuchten und blinken wie immer), dann den Computer wieder starten. Durch diesen "Reset" des Routers stünde dir halt wieder mehr Brandbreite des Internets zur Verfügung.

    Das wären super Werte, versuch doch mal einen anderen Browser oder schau nach, ob Chrome ein Update am Start hat.

    Ich war jetzt für Walter_K und Newbee-Test beim Support und habe gebeten eure Farmen mal durchzulüften.
    Allerdings müsstet ihr jetzt bitte den Browsercache, des für die Farmen verwendeten Browsers, über den gesamten Zeitraum leeren, auch wenn bereits erledigt, Browser schließen und euch dann neu einloggen.
    Solltet ihr mit dem Standalone Client spielen, bitte ausloggen, aufgehendes Browserfenster schließen und euch neu einloggen.
     
    FlotterGockel gefällt dies.
  4. EddyFFM

    EddyFFM Aktiver Autor

    @Ontario Danke, ich bin eigentlich sehr zufrieden(Internet über LAN Kabel) und bis Jetzt noch keine große Probleme gehabt auch mit dem Spiel nicht bis Jetzt. Ich muss sagen als es Heute um 14 Uhr mit Event wieder los ging, lief bei mir so halbe Stunde alles Super dann kam aber doch die Ladeblume wieder...paar mal F5 gedrückt und manchmal laden bei 45% wieder hängen geblieben
     
  5. MrKinglee

    MrKinglee Foren-Grünschnabel

    934 - 111 - 12 Spiel läuft im Moment :p

    Edit sagt: Id: 13345479
     
  6. FlotterGockel

    FlotterGockel Lebende Forenlegende

    Hmmm - was ich nicht verstehe: es hat ja bis Anfang des Jahres funktioniert. Und hier hat sich ja nichts geändert.

    An den Router komme ich nicht ran, weil ich eine Dienstwohnung habe und an dem Dienst-WLan hänge. Mein Fernseher läuft einwandfrei über das WLAN, unsere Dienst-PCs auch. Auch alle anderen Spiele. Es ist wirklich nur Farmerama, das seit einigen Wochen Probleme bereitet...
     
  7. Boetown

    Boetown Colonel des Forums

    Sind ja wieder mächtig viel Ladeblumen. Alpen sind besonders schlimm. Gibt es überhaupt noch Hoffnung, daß BigPoint das Spiel nochmal hinbekommt oder ist die Hoffnung mit verlassen des FlashPlayers gestorben? Seit dem strotz nämlich das Spiel vor Problemen. :(
     
  8. =Ontario=

    =Ontario= Forum Moderator Team Farmerama DE

    Dann weiß ich es leider nicht, mir sagt halt die Erfahrung, dass das arg wenig Download ist.
    Eventuell ein neues Addon oder sonst was Neues auf dem Rechner?
    Vielleicht ist auch der Arbeitsspeicher ans Limit gerückt?
    Hast du schon den SAC (Standalone Client) getestet?

    Kein Wunder bei dem Download, da könnte sogar der Rechner etwas lahmer sein ;)
     
    FlotterGockel gefällt dies.
  9. FlotterGockel

    FlotterGockel Lebende Forenlegende

    Mit dem SAC läuft das Spiel überhaupt nicht. Im Moment läuft das Spiel problemlos. Ich weiss es auch nicht...

    Neues aufm Rechner habe ich nicht... Wir werden sehen...
     
  10. Wurzelzwergin1

    Wurzelzwergin1 Routinier

    59 15,1 15 Ich spiele mit dem Browser Opera.. den Client habe ich probiert, der funktionierte ja nicht..
    Ich bin mit dem IE schon wieder abgestürzt jetzt vor 5 Minuten.
     
  11. -triandafilla-

    -triandafilla- S-Moderator Team Farmerama DE

    Und mit Opera?
     
  12. Wurzelzwergin1

    Wurzelzwergin1 Routinier

    Mit Opera stürze ich auch ab.. Gerade habe ich es geschafft die Felder neu zu bepflanzen und wollte dann puzzeln, schon wieder rausgeworfen..
    Ich weiß nicht wie ich das Event weiterspielen soll..
     
    mimmel1 gefällt dies.
  13. -triandafilla-

    -triandafilla- S-Moderator Team Farmerama DE

    Nun ist die Frage, ist es das Game oder hast du evtl. Probleme mit dem Inet? Hast du den Router mal für ein paar Minuten vom Netz genommen?
     
    mimmel1 gefällt dies.
  14. Wurzelzwergin1

    Wurzelzwergin1 Routinier

    Nein, das habe ich noch nicht gemacht triandfilla.. aber daran soll es ja nicht scheitern.. ich bin dann mal kurz wieder weg.. Router ausmachen..
     
    mimmel1 gefällt dies.
  15. -triandafilla-

    -triandafilla- S-Moderator Team Farmerama DE

    Ich drücke die Daumen und warte.

    Edit merkt an, dass der Bettzipfel langsam winkt, daher gute Nacht für heute.
     
    Zuletzt bearbeitet: 31 Januar 2024
    mimmel1 gefällt dies.
  16. Wurzelzwergin1

    Wurzelzwergin1 Routinier

    So, bin drin und auch das Puzzle geht jetzt..
    Ich danke dir triandfilla und wünsche dir eine gute Nacht..
    Ich bin gespannt wie lang der Frieden anhält..
     
    mimmel1 gefällt dies.
  17. -Waldfee59-

    -Waldfee59- Forenmogul

    Leider läuft es bei mir nicht so gut, seit das Event wieder läuft. Immer wieder kommen die Ladeblumen und wenn ich noch einmal klicke erscheint oben in der Leiste "Keine Rückmeldung" und es dreht sich der blaue Kreis. Dann macht der EH nicht das was er machen soll z. B. Ställe ausmisten , füttern und Wasser geben, das passiert erst nach drücken der F5 Taste. Oder wenn der EH ernten soll erscheinen die Ladeblumen, stehen aber still und es dreht sich der blau Kreis. Irgend wann wird dann geerntet. Ist nicht so toll. Nur gut, dass ich das Event schon beendet habe.

    LG
     
    Wurzelzwergin1 gefällt dies.
  18. Brit78

    Brit78 Forenmogul

    DAS DARF DOCH WIRKLICH NICHT MEHR WAHR SEIN!!!!!!!!!

    Was ist da los bei BP?????????

    Ich logge mich ein und nach jedem 5. Spielzug und bei jedem Spielfeldwechsel Ladeblume und Neustart notwendig.

    Langsam bin ich echt so angepisst!

    Edit -triandafilla- unangemessenes entfernt, wir befinden uns hier im Forum


    Gute Nacht!!! :mad::mad::mad:
     
    Zuletzt bearbeitet von Moderator: 1 Februar 2024
    Gründäumling, mimmel1 und supersoe gefällt dies.
  19. buschido9696

    buschido9696 Forenanwärter

    also bei mir läuft das Spiel nicht normal lädt und lädt .......
     
    Wurzelzwergin1 gefällt dies.
  20. dummydummy

    dummydummy Kaiser des Forums

    Guten Morgen,

    über Browser läuft es immer noch nicht rund. Der Marktplatz ist so gut wie unspielbar. Nach 2 bis 3 Aktionen Ladeblumen, Reloggs, Refreshs - das übliche Programm. Farm ab und zu Ladeblumen.

    Über den Download Client geht es beim Markt einen Tick besser, allerdings auch dort wie oben. Farm ab und zu Ladeblumen.

    Wenn bereits der Layer mit den Verkaufsangeboten nicht funktioniert, mache ich mir langsam Sorgen um das Unternehmen ...
    [​IMG]

    Mein System läuft. Endgerät. Router. Internet. Andere datenlastige Seiten reagieren sofort ohne Hänger.
     
    mimmel1 und boncoq_23 gefällt dies.