Einlogg-/Auslogg-/Anzeigeprobleme Unity über Browser

Dieses Thema im Forum 'Technische Fragen' wurde von -triandafilla- gestartet, 27 Dezember 2020.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
  1. FarmersWeisheit

    FarmersWeisheit Board Administrator Team Farmerama DE

    @ke
    Versuch doch mal den Chromium-Browser. Eventuell kann dieser helfen. Ansonsten die Erste Hilfe ausführen und sofern möglich schreib Doch bitte auch einmal deine user-ID dazu.


    Dort klappt es ? also unter Windows?
     
  2. Wildbeere

    Wildbeere Lebende Forenlegende

    Tja liebe Leute, ich habe auch so was in der Art mit meinem Safari auf Mac, auch die Anzeige wenn ich 2x mal auf neuladen drücke oben rechts in der Leiste bei Safari, da kommt auch so eine Meldung,
    kann mich ja immer noch nicht einlogen.
    Soll ich auch den Text hier reingeben oder bei technischen Fragen (meine unter Spiel lädt nicht mehr hier) ich muss dann auch manuel aufschreiben.

    Edit: nur am Ende habe ich dann zusätzlich: promiseReaktionJob@ (native code)
     
    Zuletzt bearbeitet: 6 Juli 2022
    Apronia gefällt dies.
  3. FarmersWeisheit

    FarmersWeisheit Board Administrator Team Farmerama DE

    Das der Support mit Firefox getestet hat, liegt vor allem daran, das im Support-Team selber keine Mac-Anwender gibt, wie auch im Foren-Team es keine gibt.


    Es kann durchaus sein, das für Safari nicht wirklich aktiv getestet wurden ist. Dies dürfte aber auch der Grundlage zu schulde kommen, das Farmerama nunmal der Fokus auf Windows Systemen in der Programmierung liegt.

    Ich kann Dir nur empfehlen, auch wenn Du daran kein Interesse hast, den Chromium-Browser einmal zu testen. Gibt es auch für Mac-Anwender, wie ich gerade lesen konnte.
     
  4. -triandafilla-

    -triandafilla- S-Moderator Team Farmerama DE

    Kannst du das als Screenshot hier einstellen?
     
    Apronia gefällt dies.
  5. -Kessy01-

    -Kessy01- Foren-Grünschnabel

    Meine User ID lautet: 21156758
    Ja, unter Windows kann ich ohne Probleme spielen!
    Wo finde ich denn die "Erste Hilfe"?
     
  6. Wildbeere

    Wildbeere Lebende Forenlegende

    Es lief doch alles gut bis vor kurzem ? was haben die gemacht, spielen könnte ich sicher, da Unity bei mir läuft, aber einlogen halt nicht mehr hier.

    Ich hätte schon gerne gewusst was die Programmierers sagen, wurde das denn weitergeleitet an denen speziel ?
    Das ist sicherlich kein Problem das die Mods oder das Support begleichen können, sondern eben nur die Programmierer.
     
  7. Wildbeere

    Wildbeere Lebende Forenlegende

    Hast du ein Hosting für schots ? ich habe das ja nicht.
     
    Apronia gefällt dies.
  8. FarmersWeisheit

    FarmersWeisheit Board Administrator Team Farmerama DE

    Ok, das Problem ist, ich kann dir dafür keine Anleitung geben. Wir haben für Safari keine, da keiner aus dem Team Mac-Nutzer ist.

    Was auch immer danach klingt, wie Cache und Cookies löschen in den Browser - Einstellungen. Diese Löschen. Das Löschen dieser dinge ist mit Erste Hilfe gemeint.
     
  9. -triandafilla-

    -triandafilla- S-Moderator Team Farmerama DE

    Ich lade HIER hoch, um einen Link zu bekommen. Nur keine Eile, mein Bettzipfel ruft langsam, ich werde mal schauen, was er will ;) gute Nacht.
     
    Apronia gefällt dies.
  10. FarmersWeisheit

    FarmersWeisheit Board Administrator Team Farmerama DE

    Was anders ist, werden wir keine Direkte Antwort erhalten. Daher meine Bitte, versuch es einfach. Wenn Du kein Interesse daran hast, einfach mal einen andern Mac-Browser auszutesten um zu sehen ob es da vielleicht läuft, wird auch unser Latein am Ende sein.
     
  11. Wildbeere

    Wildbeere Lebende Forenlegende

    [​IMG]

    Yes, geschafft
    [​IMG]
     
    Zuletzt bearbeitet: 6 Juli 2022
    Apronia gefällt dies.
  12. -Kessy01-

    -Kessy01- Foren-Grünschnabel

    So, ich habe den kompletten Verlauf und alle Cookies gelöscht aber leider funktioniert es immer noch nicht! :-(
    Meine User ID lautet: 21156758
     
  13. FarmersWeisheit

    FarmersWeisheit Board Administrator Team Farmerama DE

    Ok. Support hat einmal gepustet. Wenn das nun auch nicht hilft. Versuch bitte einmal den Chromium-Browser. Den gibt es auch für Mac.
     
  14. Flaschenkürbis

    Flaschenkürbis Kommandant des Forums

    Als Abkürzung mlf taucht mylittlefarm immer mal wieder zum Beispiel bei Item-Bezeichnungen auf, wenn irgendwas nicht rund läuft.
     
    Apronia und 96bauerntrampel96 gefällt dies.
  15. Apronia

    Apronia Forenfreak

    Guten Morgen,

    heute bin ich wie gestern Morgen auch wieder ohne Probleme auf die Farm gekommen. Versuche später auch mal mit dem FF. So wie bei Wildbeere sah es gestern bei mir nach dem Einloggen auch aus, nur der Text mit kleinen Änderungen.

    LG Apronia

    Edit sagt: hab mal zurück geblättert und gesehen, dass das, was ich gestern eingetippselt habe, heute anders aussieht (grüne Schrift und das Schäfchen statt der restlichen Zahlen), das war gestern, als ich es abgeschickt habe aber nicht.

    LG Apronia
     
    Zuletzt bearbeitet: 7 Juli 2022
  16. schlomil

    schlomil Lebende Forenlegende

    Hast du mal geguckt, welche Version der Browser hat?:oops: Also ob er aktuell ist? Vielleicht hat sich beim Update da was verhakelt.
    Kenne mich mit Mac zwar auch nicht gut aus, aber bei mir ging es mal mit dem FF so. Den musste ich am Ende komplett deinstallieren und neu installieren.
    Logbuch-Nachtrag: Auf dem ipad kann ich mich problemlos über Safari einloggen.
     
    Zuletzt bearbeitet: 7 Juli 2022
    Sabberline und Apronia gefällt dies.
  17. -triandafilla-

    -triandafilla- S-Moderator Team Farmerama DE

    Danke dir.
     
    Wildbeere und Apronia gefällt dies.
  18. Bäuerin0711

    Bäuerin0711 Foren-Grünschnabel

    Hallo ,

    ich habe genau das gleiche Problem das ich mich seit gestern nicht mehr einloggen kann mit SAFARI.
    Es lädt und lädt und.......
     
  19. schlomil

    schlomil Lebende Forenlegende

    Vielleicht hat sich da was in den Privatsphäre-Einstellungen verhakt... fällt mir noch ein. Jedenfalls kann das sein, wenn alle anderen Webseiten normal laden und einzelne oder nur Farmerama nicht.
     
    Sabberline gefällt dies.
  20. Bäuerin0711

    Bäuerin0711 Foren-Grünschnabel

    Es lädt nur bei Famerama nicht!